How to remove chinese letters watermark from screen on the Android Factory Image (Tablet-Style)?

Hi guys. Need some help to remove this anoying watermark that stay fixed on screen all the time.
Is there some option on android settings to remove it? Or any adb command?

Since i don´t understand chinese, i don´t whats its written there.

Any suggestions please?

Try the SlashTV Android distribution. It is similar but without the watermark.

thanks for your reply. I had tried slash tv android image. Works well, but there is one big problem that don´t allow me to keep using it. Its about the storage problem, the userdata partition can´t be resized. I don´t know why, but the partition just use 16GB of my 32GB emmc storage. I had tried to use gparted and other partitions manager programs but none of them recognized android userdata partition to resize it.
The android factory image doesn´t have this problem. But this anoying watermark don´t come out of the screen.

Are you running the factory image on the eMMC that came with the Nova? I’m not sure what causes this but I got the original image and flashed it onto the eMMC that came with the Nova and I did not get the Chinese letters, when I tried on a microSD or another eMMC I got the Chinese letters.

Can you try this image, with RKDevTool on the eMMC included on the Nova?

Hopefully that would help

1 Like

Thanks man, i will try this image that you mentioned.
i going to see if works and tell here.

1 Like

Thank you your tip. This image
works without chinese letters watermark.
So i think its an alternative to solve the problem.
Thank you so much bguzmanpeirano