Why these packages held back?

Why these packages held back?

# apt list --upgradable
Listing… Done
python3-update-manager/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.10]
update-manager-core/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.10]
update-manager/jammy-updates,jammy-updates 1:22.04.17 all [upgradable from: 1:22.04.10]

Which system and which Linux distribution? Without knowing this, one can only guess.